Manual-summary
R11(config)# interface serial 0
R11(config-if)# ip summary-address eigrp 65000 172.11.0.0 255.255.252.0
R11(config)# interface serial 1
R11(config-if)# ip summary-address eigrp 65000 172.11.0.0 255.255.252.0
R12(config)# interface serial 0
R12(config-if)# ip summary-address eigrp 65000 172.12.0.0 255.255.252.0
R12(config)# interface serial 1
R12(config-if)# ip summary-address eigrp 65000 172.12.0.0 255.255.252.0
R13(config)# interface serial 0
R13(config-if)# ip summary-address eigrp 65000 172.13.0.0 255.255.252.0
R13(config)# interface serial 1
R13(config-if)# ip summary-address eigrp 65000 172.13.0.0 255.255.252.0
R14(config)# interface serial 0
R14(config-if)# ip summary-address eigrp 65000 172.14.0.0 255.255.252.0
R14(config)# interface serial 1
R14(config-if)# ip summary-address eigrp 65000 172.14.0.0 255.255.252.0
Default-Information 구성하기
FR(config)# router eigrp 65000
FR(config-router)# network 0.0.0.0
FR(config-router)# exit
FR(config)# ip route 0.0.0.0 0.0.0.0 null0
Loadbalancing 구성하기
Equal Path
R11(config)# access-list 100 permit ip any 192.168.1.4 0.0.0.3
R11(config)# exit
R11# debug ip packet 100
R11# ping
Protocol [ip]:
Target IP address: 192.168.1.6
Repeat count [5]: 40
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R12(config)# access-list 100 permit ip any 192.168.1.0 0.0.0.3
R12(config)# exit
R12# debug ip packet 100
R12# ping
Protocol [ip]:
Target IP address: 192.168.1.1
Repeat count [5]: 40
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R13(config)# access-list 100 permit ip any 192.168.1.12 0.0.0.3
R13(config)# exit
R13# debug ip packet 100
R13# ping
Protocol [ip]:
Target IP address: 192.168.1.13
Repeat count [5]: 40
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R14(config)# access-list 100 permit ip any 192.168.1.8 0.0.0.3
R14(config)# exit
R14# debug ip packet 100
R14# ping
Protocol [ip]:
Target IP address: 192.168.1.9
Repeat count [5]: 40
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Unequal Path
R11(config)# router eigrp 65000
R11(config-router)# variance 2
R11(config-router)# exit
R11(config)# access-list 100 permit ip any 192.168.1.4 0.0.0.3
R11(config)# exit
R11# debug ip packet 100
R11# ping
Protocol [ip]:
Target IP address: 192.168.1.6
Repeat count [5]: 80
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R12(config)# router eigrp 65000
R12(config-router)# variance 2
R12(config-router)# exit
R12(config)# access-list 100 permit ip any 192.168.1.0 0.0.0.3
R12(config)# exit
R12# debug ip packet 100
R12# ping
Protocol [ip]:
Target IP address: 192.168.1.1
Repeat count [5]: 80
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R13(config)# router eigrp 65000
R13(config-router)# variance 2
R13(config-router)# exit
R13(config)# access-list 100 permit ip any 192.168.1.12 0.0.0.3
R13(config)# exit
R13# debug ip packet 100
R13# ping
Protocol [ip]:
Target IP address: 192.168.1.13
Repeat count [5]: 80
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
R14(config)# router eigrp 65000
R14(config-router)# variance 2
R14(config-router)# exit
R14(config)# access-list 100 permit ip any 192.168.1.8 0.0.0.3
R14(config)# exit
R14# debug ip packet 100
R14# ping
Protocol [ip]:
Target IP address: 192.168.1.9
Repeat count [5]: 80
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]: